App does not recognise WLAN Hotspot (CBPRO8049A8) connetion - Joobot (USA)

Question and Answers


App does not recognise WLAN Hotspot (CBPRO8049A8) connetion

JoobotUser6DDA 2021-01-03 10:48 CST

Hello Support Team,

GEAR: Nikon D7200 and CamBuddyPro (Firmware:CBPRO8049A8) with Samsung Note10+ (SM-N975F with Android 10)//Android App Joopic Vers. 2.4.8

This WORKS (fine as described): Paring between CBPro and App (via Bluetooth)... Connected...Online confirmed (User), and also in App CBPro recognised (as standalone) but NOT CONNECTED...Also in App my account recognised and loged in...

=>CBPro is connected with Nikon via USB and Shutter cabel...Camera is OK

PROBLEM: now i switched off Bluetooth connection on my phone... WLAN is ON...CBPro front LED is steady blue... go in my phone WLAN Settings... finde CBPro WLAN Hotspot... connect...OK... connected with CBPro Hotspot (with notification from my phone that there is NO internet connection with this Hotspot - what for me ok and logical is)... Go back to Joopic App...go to my founded but still not connected CamBuddy... tipp on that button "connect with CamBuddy Hotspot"... NOW App switcht me into that phone (Android) System WLAN Menue to connect to CBPro8049A8 ?!? already connected!(with notification: without internet connected)... here is the point where "the logivcal flow" stopped.

Back to App... NO Hotspot recognised?!? NOT CONNECTED?

Why? Do I make something wrong?

Android Settings of that Connection to CBPro Hotspot: - Netspeed 72 Mbps - Secure: WPA2 PSK - IP: - Automatic connection is ON...

I also tryed first to start the App (without phone connection to WLAN Hotspot) and then "let the App to connect"... it's the same result.

OR is it problem with new Firmware??? My App shows me that is NEW FIRMWARE (v2.2.9-362) aviliable anf that is downloaded. Now i should connect my CBPro with my phone to update... BUT HOW - it doesn't work?!?!

Is there possibility to update Firmware without WLAN connection? ... over Bluetooth connection? or better over USB cable??

What is wrong here? Thanks in Advance for Your help?

BR Harry



!!!! UPDATE !!! New Status !!!

JoobotUser6DDA 2021-01-03 10:48 CST

I made it to connect with CBPro with my Samsung S6 Tablett (connect to CBPro Hotspot and the i get ahead in App to new menue - to controll the camere... that's difference compared to my phone (Note10+)... i don't get connection to WLAN Hotspot). Then i made Firmware Update... Now i stick on the next step: After Firmaware Update i should "Reset MCU"... HOW??? (yes, i also have the Firmware instruction from your Homepage, but there is not clear how it should work: 1.) To make Reset MCU (to come to that menue) CBPro must be connected with App over WLAN Hotspot... BUT... 2.) In the description is written thaht to do MCU Reset you MUST BE CONNECTED OVER Blutooth ?!? (How? I'm now connested with WLAN - to get in this RESET MENU... If i then connect CBPro over Bluetooth - then i don't come to menu to reset MCU (need WLAN connection...)


Your answer
Markdown Extra enabled. 20 characters at least.
Your note
Markdown Extra enabled. 20 characters at least.